Back
Degraded

API returning http 500

Started 10 Nov at 02:05am EST, resolved 10 Nov at 02:08am EST.

Resolved

We have identified the cause of the issue and it has been resolved.

Posted 10 Nov at 02:08am EST.
Created

When updating to v3.0.0 of the API, some requests are returning http 500 errors.

Posted 10 Nov at 02:05am EST.